Python 2.7 support


Do you planing support Python 2.7 for mitmproxy library?
I’m trying to install mitmproxy 1.0.2 on my WIn7x64 with python 2.7 but i only get 0.18.2 version :frowning:


We dropped support for 2.7 with the latest release and there are absolutely no intentions to revert that decision. We’re very happy with 3.5+. :slight_smile: