Server_replay_ignore_content usage

#1

Hi,

I have bunch of API request which needs to be replayed by mitmproxy.
I’m trying to exclude request body from the server replay request matching by utilizing server_replay_ignore_content option:
I am giving the following command for replay

mitmproxy --set server_replay_ignore_content=true -S filename

The problem is all my API requests are going to actual backend instead of replaying the mitm file.

Am I using the command in correct way? Can you please help me

Thanks,
Rohini

0 Likes