Configure generated certificates to not use SHA1?


#1

Recent versions Chrome refuse certificates using SHA1 which is what mitmdump generates and there doesn’t seem to be an option to change this. Is there?


#2

We don’t generate SHA1 certificates for quite a few releases anymore. If you still have them lying around, you can rm -r ~/.mitmproxy and then start mitmproxy 2.x. :slight_smile: